Researchers Disclose 2 Critical Vulnerabilities in SAP ASE

Trustwave Analysts Find Total of Six Flaws in the Popular Database Software
Researchers at the security firm Trustwave have disclosed six vulnerabilities in SAP Adaptive Server Enterprise 16.0 (ASE) database software, with two rated as critical. These two vulnerabilities could enable attackers to perform arbitrary code execution and tamper with a system’s data.